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Troubleshooting Guide: Gmail Service Disabled by Administrator

This troubleshooting guide helps you identify and resolve common Gmail integration errors to ensure your notification workflow remains uninterrupted.


Gmail Service Disabled by Admin

Symptoms:

  • The User (Administrator/ Member) will receive an error notification when their Gmail mailbox is disabled by IT.
  • Guests will stop receiving any booking-related email notifications including confirmations, reschedules, or cancellations.

Cause:

The Gmail service is disabled for the user (or their Organizational Unit) at the Google Workspace Admin console level.

  • OnceHub loses the necessary access to the user's Gmail account.
  • If the Google Calendar was already connected, the integration remains active, but email sending is blocked.

Resolution:

To fix this issue, the User/ Administrator responsible for managing mailbox settings should follow these steps:

  1. Go to the Google Admin console.
  2. Navigate to Apps → Gmail.
  3. Enable Gmail for the desired organizational unit or group.
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